Recorded on December 10, 2023, at 10:56PM MT

1 rating
29 views
Want to add this video to your favorites?
Sign in to VidLii now!
Want to add this video to your playlists?
Sign in to VidLii now!
Want to flag this video?
Sign in to VidLii now!
Video Responses (0) Sign in to make a video response
This video doesn't have any video responses!
Text Comments (3) Sign in to post a comment
MihaiPopa124 (4 months ago)
MihaiPopa124
1
So: My tablet's back camera has stopped working after exactly 1 single drop on 24.12.2023 (24th of December 2023)!
MihaiPopa124 (4 months ago)
MihaiPopa124
1
Part 2:
* FastBurstCamera did the same exact thing, starting extremely slow (it should be like 5 seconds, not 1 minute), and reopening: no difference. Restarting the tablet: did the same exact thing, starting extremely slow (it should be like 5 seconds, not 1 minute), and reopening says that camera could not be started and "needs to be closed other apps that use the camera". I did it (force stopping the stock camera and the 2 third party apps) and it did the same exact thing. Restarting the tablet was the only way to restart the both cameras (front and back). So switching to the back camera it disables the both cameras with only option to fix it was restating the tablet.

One more app tried (this is a online app):
* https://onlinemictest.com/webcam-test (that was a link)

Problem:
* Same as stock camera, front camera works. Switching to the back camera (for that testing site), does nothing. Refreshing the page: front camera works. Sometimes: it doesn't work.

Note in the next comment!
MihaiPopa124 (4 months ago)
MihaiPopa124
1
I have some problems.

Specs:
Model: VFD 1100
Android version: 6.0 (Marshmallow)
Camera: 2MP back + 2MP front
RAM: 1GB
Storage: 8GB (but about a half is for apps & user files, the other half is for the OS)

Apps tried:
* Stock camera
* FrameLapse
* Fast Burst Camera

Problems:

* On stock camera with front camera as active camera, it works, it displays a picture, but switching to the back camera freezes and blurs the picture.
Reopening does not display a picture, just a blank picture (not white, just black), and after a while, it displays a error saying it doesn't make the connection to the camera.
* On the 2 third party apps I tried (FrameLapse & Fast Burst Camera), both with back camera as the active camera, FrameLapse starts extremely slow (it should be like 5 seconds, not 1 minute). The OS displays that the app doesn't respond, and reopening crashes with the message: "Camera not available".

Part 2 next!
(edited)
Sign up for a free account, or sign in to post a comment.
Date: Dec 11, 2023 Views: 29 Ratings: 1
Time: Comments: 3 Favorites: 0