Vidlii.com Running On Internet Explorer 8 On Windows XP

TCT101
TCT101
Jun 15, 2017
(more info)
This was my Windows XP laptop that I used from 2010 to 2013. It's an HP Pavillion DV2000CA. Obviously everything will be broken since Internet Explorer 8 is from 2009, and that it's an unsupported web browser, and that no websites support this old web browser anymore, and obviously nobody should bother fixing websites for it anymore... Lol...
More From: TCT101
Related Videos
12 ratings
324 views
Want to add this video to your favorites?
Sign in to VidLii now!
Want to add this video to your playlists?
Sign in to VidLii now!
Want to add flag this video?
Sign in to VidLii now!
Video Responses (0) Sign in to make a video response
This video doesn't have any video responses!
Text Comments (9) Sign in to post a comment
apreese16 (1 year ago)
apreese16
0
I still use IE8 as my main browser
apreese16 (1 year ago)
apreese16
0
I had to order a software called TP Link to be able to access the internet on my windows xp machine from 2006. (TP Link is a usb wireless adapter)
TCT101 (1 year ago)
TCT101
0
Thank goodness that I recorded this video when I did back in June... VidLii.com no longer loads under Internet Explorer 8 under the new layout anymore unfortunately, but it did when VidLii.com was still using the 2006 YouTube Layout though... :)

If you try to load VidLii.com in Internet Explorer 8 now, you get "Internet Explorer cannot display the webpage" even though that you know that your internet connection is working fine, without any problems what so ever...
APPle5auc31995 (2 years ago)
APPle5auc31995
2
Use IE 6
Scarlet (2 years ago)
Scarlet
2
Nice x')
I done it on IE 6 and everything is pretty much broken. Would be fun if VidLii supported these old browsers, though. :3
SkiNet (1 year ago)
SkiNet
2
use IE5
VenomGunner (2 years ago)
VenomGunner
0
i got VidLii running on an iPod Touch 3G running iOS 5.1.1
ittrgrey (2 years ago)
ittrgrey
0
Nice!
toasty (2 years ago)
toasty
1
My families computer ran XP 'till we threw it out last year
TCT101 (2 years ago)
TCT101
0
@KnotSnappy, yeah because I had nothing else. I was given a Toshiba Satellite L300 in 2013 that ran Windows Vista, and then in 2014, I in-placed upgraded that laptop to Windows 7, and then in December 2016, I got my new Acer Aspire laptop that runs Windows 10...
Show all 5 replies
ittrgrey (2 years ago)
ittrgrey
0
@knotsnappy It could be a buggy theme or something, as my comments (with my theme enabled or disabled) are fine. Maybe try disabling enabled themes incase that could be causing it.
KnotSnappy (1 year ago)
KnotSnappy
0
@evancunningham i did and i saw a couple comments from other people that were in the wrong spot too
KnotSnappy (2 years ago)
KnotSnappy
0
you used windows xp on a laptop as your main machine until 2013?
Show all 5 replies
kanga (2 years ago)
kanga
0
@evancunningham "d" is close to "x" on the keyboard, so is "o" to "p". he meant to type "xp", but typed "do" instead.
ittrgrey (2 years ago)
ittrgrey
0
@kng Ah, that makes sense now
Sign up for a free account, or sign in to post a comment.
Date: Jun 15, 2017 Views: 324 Ratings: 12
Time: Comments: 9 Favorites: 4